Problem with Error code 10001 and optimization memory exhausted

Dear Robert,

Following your recommandation, I tryed:
gurobi_options 'nodefilestart=0.5
and also
gurobi_options 'nodefilestart=3
and also
gurobi_options 'nodefilestart=0.0005

But I have still the same error message. Please find attached the log for gurobi_options 'nodefilestart=0.0005. That do you think I can do to avoid to exhaust the memory available on the computer?

Best regards,

log.vivi_2.dat (113.5 KB)

As explained in my reply to your other thread, Gurobi is running out of memory before it can even start to create any search nodes. Thus it cannot write a node file, and the nodefilestart setting is ignored.

Many thanks Mr Robert.